War3Evo Donations

* War3Evo Message of the Day

HEY! It looks like you aren't logged in! Let's fix that now:


Have a username/password? Click Here instead!
Locked out? Add Dagothur or send an e-mail to w3e.dagothur@gmail.com.

Author Topic: So did the ping value just got higher from JB??? Or did the location change??  (Read 222 times)

Yassine_shadow

    STEAM_0:0:131795318
    Steam Verified!
  • Moderator
  • Full Member
  • *****
  • Posts: 182
  • Just a guy that loves anime.
    • View Profile
I am really confused since this the situation with yesterday got fixed... but somehow my ping value got so high... but higher than usually (from 80/100 to 190/200) and this happens with some others as well I believe... If I am incorrect I am really sorry and if I am correct then please leave a comment down below and of course! If you have the same thing as I then I am really happy I am not the only one.. Thank you!

Spoon

    STEAM_0:0:100298241
    Steam Verified!
  • Moderator
  • Full Member
  • *****
  • Posts: 169
    • View Profile
0
I am really confused since this the situation with yesterday got fixed... but somehow my ping value got so high... but higher than usually (from 80/100 to 190/200) and this happens with some others as well I believe... If I am incorrect I am really sorry and if I am correct then please leave a comment down below and of course! If you have the same thing as I then I am really happy I am not the only one.. Thank you!

First off one of these might be the problem:
- The storms currently going on around the world could be cutting off some connection from the server in Canada
- Might be caused by the current map loaded on the server or someone with high lag [Can affect everyone sometimes]
- Could just be TeamFortress messing up once again.

Have you tried resetting your router/computer/internet/Steam game? That might help, in not a computer whizz however. I'll go look and see if I'm affected when I get home.

Phobos

    STEAM_0:1:69337963
    Steam Verified!
  • What is this I don't even...
  • Head Admin
  • Hero Member
  • ********
  • Posts: 967
  • Knee-Deep in the Dead
    • View Profile
0
Could be a routing issue, you can run a traceroute and see what your connection path is.

Plebby

    STEAM_0:1:68829156
    Steam Verified!
  • Admin
  • Hero Member
  • *******
  • Posts: 1091
  • Making Hell's my trophy wife since 2015
    • View Profile
0
You could always take a MTR and post it in this

Saviour Plant

    STEAM_0:1:83588035
    Steam Verified!
  • VIP
  • Sr. Member
  • *****
  • Posts: 267
  • This Game is Rigged
    • View Profile
0
I think it is server lag. my ping is constantly 50 or less and i know its not a fps issue. I dont get higher ping but every so often i lag back.
#PlantLivesMatter



Bill Nye the science spy

    STEAM_0:1:90615157
    Steam Verified!
  • VIP
  • Jr. Member
  • *****
  • Posts: 83
  • Imagination
    • View Profile
0
it could be the serv location changing or it could just be something with ur connection and the server because my ping and quality is perfectly fine